Aggiornamenti di sicurezza WordPress per Aprile 2024

11 aprile 2024: WordPress ha rilasciato un aggiornamento per risolvere una vulnerabilità di cross-site scripting (XSS) che interessava il tipo di blocco Avatar. Questa vulnerabilità consentiva a un utente malintenzionato di iniettare codice JavaScript dannoso nel sito web. L’aggiornamento è classificato come importante e si consiglia di installarlo il prima possibile. Problemi di sicurezza noti…